<!DOCTYPE html>
<html>
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta http-equiv="X-UA-Compatible" content="IE=Edge">
        <meta name="csrf-token" content="TLvDKallkzDiW2aDkKQFE9fNZfA9CuFVRwMqzM6f">

        <title>Boeing representatives expected to visit Canada</title>
        <meta name="description" content="Boeing Aircraft officials will travel to London, Ontario this week to negotiate potential strategic investment.">

        <meta property="og:image" content="/assets/images/storage/full/eKJPh4pfjebyx9HPu7eq_full.jpeg">
        <meta property="og:locale" content="en_US">
        <meta property="og:title" content="Boeing representatives expected to visit Canada">
        <meta property="og:description" content="Boeing Aircraft officials will travel to London, Ontario this week to negotiate potential strategic investment.">
        <meta property="og:site_name" content="TravelWires">

        <link rel="shortcut icon" href="">
        <link rel="apple-touch-icon-precomposed" sizes="57x57" href=""> <!-- 57x57 -->
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="">
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="">
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
        <link rel="canonical" href="https://www.travelwires.com/boeing-representatives-expected-to-visit-canada">
        
        <link href="https://plus.google.com/u/0/+Travelwires/" rel="publisher">
        <meta property="twitter:account_id" content="16804564">
        <link rel="author" href="https://plus.google.com/105122849492058912360">
        <meta property="article:publisher" content="https://www.facebook.com/travelwires">

        <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">
        <link href='//fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" href="https://www.travelwires.com/assets/css/screen.css">
        <link rel="alternate" type="application/rss+xml" title="Travel Press Release » Feed" href="http://feeds.feedburner.com/Travelwirescom">
        <meta name="google-site-verification" content="UA-50923901-1">
        <style>
            .tw-fourcol-one:first-child { margin-top: 40px; }
            @media (max-width: 767px) {
                .menu-wrapper {
                    height: 50px;
                }
            }
        </style>
    </head>
    <body ng-app="twappf" ng-init="globalUtils={&quot;servermessages&quot;:&quot;&quot;,&quot;csrf_token&quot;:&quot;TLvDKallkzDiW2aDkKQFE9fNZfA9CuFVRwMqzM6f&quot;,&quot;tagslug&quot;:&quot;&quot;}">
    <div id="tw-full-wrapper" class="fullwidth">

        <div id="tw-notifications" class="notifications-wrapper" >
    <div class="container">
        <div class="row" id="cookieconsent">
            <div class="col-xs-12 text-center">
                <p>
                    We use cookies to ensure that we provide the best user experience on our website.
By using TravelWires.com, you agree to our use of <a class="forceblackcolor" href="/cookies">cookies</a>.                </p>
            </div>
            <div id="tw-notifications-dismiss" class="notifications-dismiss">
                <i class="fa fa-times"></i>
            </div>
        </div>
        <!-- <div class="row hidden" id="searchcontainer" ng-controller="search">
            <div class="col-xs-12 col-sm-4 col-sm-offset-4 text-center">
                <input ng-keyup="search()" ng-model="term" placeholder="Start Typing to Search" type="text" id="searchinput" style="width: 100%; border: none; background: transparent; text-align: center; outline: none;" autocomplete="off">
            </div>
            <div id="tw-notifications-dismiss2" class="notifications-dismiss" ng-click="resetSearch()">
                <i class="fa fa-times"></i>
            </div>
            <div class="col-xs-12 text-center" ng-repeat="articlefound in articlesfound track by $index">
                <div class="row">
                    <div class="col-sm-6 col-sm-offset-3 col-xs-12 text-left" style="border-top:1px dotted #fff">
                        &raquo; <a target="_blank" style="color:#fff; text-decoration:none;" href="/{{articlefound.url}}">{{articlefound.title}}</a>
                    </div>
                </div>
            </div>
        </div> -->
    </div>
</div>        <div id="morphsearch" class="morphsearch " ng-controller="search">
    <form class="morphsearch-form">
        <input class="morphsearch-input" type="search" placeholder="Search..." ng-keyup="search()" ng-model="term" id="searchinput" />
        <button class="morphsearch-submit" type="submit">Search</button>
    </form>
    <div class="morphsearch-content">
        <div class="dummy-column" ng-repeat="articlefound in articlesfound track by $index">
            <a class="dummy-media-object" href="/{{articlefound.url}}">
                <img class="round" ng-src="{{articlefound.halfsize}}" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="{{articlefound.title}}"/>
                <h3>{{articlefound.title}}</h3>
            </a>
        </div>
    </div><!-- /morphsearch-content -->
    <span class="morphsearch-close" ng-click="resetSearch()"></span>
</div><!-- /morphsearch -->

<div id="tw-menu" class="menu-wrapper ">
    <div class="container-fluid">
        <div class="row">
            <div class="col-sm-3 text-center">
                <a href="#" class="hidden-lg hidden-md hidden-sm" id="hamburger_menu"><i class="fa fa-icon fa-ellipsis-v"></i></a>
                <a class="tw-nav-brand" href="https://www.travelwires.com">
                    <img style="max-width: 80%;" alt="TravelWires Logo" title="TravelWires Logo" src="https://www.travelwires.com/assets/images/logo.png" class="tw-brand-image">
                </a>
            </div>

            <div id="fixedonmobile" class="col-sm-9 text-left hidden-lg hidden-xs fixedonmobile">
                <a href="#" class="hidden-lg hidden-md hidden-sm" id="close_menu">
                    <i class="close-menu"></i>
                </a>
                <a class="tw-nav" href="/">Home</a>
                <span class="spacer"></span>
                <span class="spacer"></span>

                <a class="tw-nav" href="#" data-toggle="modal" data-target="#tw-loginmodal">Submit Press Release</a>
                <span class="spacer"></span>
                <span class="spacer"></span>
                <a class="tw-nav" href="/contact-us">Contact</a>
                <span class="spacer"></span>
                <span class="spacer"></span>

                <a  class="hidden-sm visible-xs tw-nav" href="/about-us">About Us</a>
                <span class="hidden-sm visible-xs spacer"></span>
                <span class="hidden-sm visible-xs spacer"></span>
                <a  class="hidden-sm visible-xs tw-nav" href="/cookies">Cookies</a>
                <span class="hidden-sm visible-xs spacer"></span>
                <span class="hidden-sm visible-xs spacer"></span>
                <a  class="hidden-sm visible-xs tw-nav" href="/disclaimer">Disclaimer</a>
                <span class="hidden-sm visible-xs spacer"></span>
                <span class="hidden-sm visible-xs spacer"></span>
                <a  class="hidden-sm visible-xs tw-nav" href="/faq">FAQ</a>
                <span class="hidden-sm visible-xs spacer"></span>
                <span class="hidden-sm visible-xs spacer"></span>
                <a  class="hidden-sm visible-xs tw-nav" href="/editorial-guidelines-and-policies">Policies</a>
                <span class="hidden-sm visible-xs spacer"></span>
                <span class="hidden-sm visible-xs spacer"></span>


            </div>

            <div class="col-sm-6 text-left hidden-md hidden-sm hidden-xs">
                <a class="tw-nav" href="/">Home</a>
                <span class="spacer"></span>
                <span class="spacer"></span>
                <a class="tw-nav" href="#" data-toggle="modal" data-target="#tw-loginmodal">Submit Press Release</a>
                <span class="spacer"></span>
                <span class="spacer"></span>
                <a class="tw-nav" href="/contact-us">Contact</a>
            </div>

            <!-- <div class="col-sm-3 text-center hidden-md hidden-sm hidden-xs">
                <a class="tw-nav" href="#">Book a Flight</a>
                <span class="spacer"></span>
                <a class="tw-nav" href="#">Book a Hotel</a>
                <span class="spacer"></span>
                <a class="tw-nav" href="#">Rent a Car</a>
            </div> -->

        </div>
    </div>
</div>

        
            <div id="tw-page-content-wrapper" class="page-content tw-content-area" ng-controller="articledetails" ng-init="art={&quot;id&quot;:1381,&quot;author&quot;:492,&quot;catid&quot;:2,&quot;title&quot;:&quot;Boeing representatives expected to visit Canada&quot;,&quot;description&quot;:&quot;Boeing Aircraft officials will travel to London, Ontario this week to negotiate potential strategic investment.&quot;,&quot;url&quot;:&quot;boeing-representatives-expected-to-visit-canada&quot;,&quot;intro&quot;:&quot;&lt;p&gt;Boeing Aircraft officials will travel to London, Ontario this week to negotiate potential strategic investment.&lt;\/p&gt;&quot;,&quot;full&quot;:&quot;&lt;p&gt;The business meetings are expected to be attended by mayors, aviation industry officials as well as suppliers, in three days of discussions about potential strategic investment by the giant Boeing Aircraft group.&lt;\/p&gt;\r\n&lt;blockquote&gt;\r\n&lt;p&gt;&amp;ldquo;We&amp;rsquo;re definitely very excited to get any time with the executive leadership at Boeing. It is a relationship that has been in development for a few years&amp;rdquo;, declared the CEO of London International Airport in Canada, Scott McFadzean.&lt;\/p&gt;\r\n&lt;\/blockquote&gt;\r\n&lt;p&gt;The expected investment by the aircraft manufacturer can also be the beginning of a successful collaboration with local parts suppliers. In addition, the city of London in Canada could become an important cargo aviation hub.&lt;\/p&gt;\r\n&lt;blockquote&gt;\r\n&lt;p&gt;&amp;ldquo;Any of those big major original equipment manufacturers, they have large supply chain networks and if you can get business from them, with them will come a whole supply chain base. [&amp;hellip;] I think there is going to be tremendous opportunity to grow the cargo business in the coming years,&amp;rdquo; added McFadzeen.&lt;\/p&gt;\r\n&lt;\/blockquote&gt;\r\n&lt;p&gt;Moreover, during the collaboration, the Fanshawe College and the Western University aviation schools, as well as biofuel industry in Sarnia will be granted special attention. The meetings will also focus on finding new ways to promote green aviation, a common goal for both Boeing and the authorities in Canada.&lt;\/p&gt;\r\n&lt;p&gt;&amp;nbsp;&lt;\/p&gt;\r\n&lt;p&gt;Source: london.ctvnews.ca&lt;\/p&gt;&quot;,&quot;created_at&quot;:&quot;2022-08-22 09:32:05&quot;,&quot;updated_at&quot;:&quot;2022-08-22 09:32:05&quot;,&quot;status&quot;:0,&quot;displayed_author&quot;:&quot;Jake Adams&quot;,&quot;artid&quot;:1405,&quot;articleid&quot;:1405,&quot;path&quot;:&quot;\/assets\/images\/storage\/eKJPh4pfjebyx9HPu7eq.jpeg&quot;,&quot;fullsize&quot;:&quot;\/assets\/images\/storage\/full\/eKJPh4pfjebyx9HPu7eq_full.jpeg&quot;,&quot;halfsize&quot;:&quot;\/assets\/images\/storage\/half\/eKJPh4pfjebyx9HPu7eq_half.jpeg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;image_title&quot;:&quot;&quot;,&quot;cattitle&quot;:&quot;News&quot;,&quot;tags&quot;:[{&quot;id&quot;:2679,&quot;title&quot;:&quot; negotiations&quot;,&quot;description&quot;:&quot; negotiations&quot;,&quot;url&quot;:&quot;-negotiations&quot;,&quot;created_at&quot;:&quot;2022-02-16 09:00:02&quot;,&quot;updated_at&quot;:&quot;2022-02-16 09:00:02&quot;,&quot;status&quot;:0},{&quot;id&quot;:2948,&quot;title&quot;:&quot; investment&quot;,&quot;description&quot;:&quot; investment&quot;,&quot;url&quot;:&quot;-investment&quot;,&quot;created_at&quot;:&quot;2022-03-23 12:28:13&quot;,&quot;updated_at&quot;:&quot;2022-03-23 12:28:13&quot;,&quot;status&quot;:0},{&quot;id&quot;:3737,&quot;title&quot;:&quot;Boeing Aircraft&quot;,&quot;description&quot;:&quot;Boeing Aircraft&quot;,&quot;url&quot;:&quot;boeing-aircraft&quot;,&quot;created_at&quot;:&quot;2022-08-22 09:32:05&quot;,&quot;updated_at&quot;:&quot;2022-08-22 09:32:05&quot;,&quot;status&quot;:0},{&quot;id&quot;:3738,&quot;title&quot;:&quot; London visit&quot;,&quot;description&quot;:&quot; London visit&quot;,&quot;url&quot;:&quot;-london-visit&quot;,&quot;created_at&quot;:&quot;2022-08-22 09:32:05&quot;,&quot;updated_at&quot;:&quot;2022-08-22 09:32:05&quot;,&quot;status&quot;:0},{&quot;id&quot;:3739,&quot;title&quot;:&quot; green biofuel&quot;,&quot;description&quot;:&quot; green biofuel&quot;,&quot;url&quot;:&quot;-green-biofuel&quot;,&quot;created_at&quot;:&quot;2022-08-22 09:32:05&quot;,&quot;updated_at&quot;:&quot;2022-08-22 09:32:05&quot;,&quot;status&quot;:0},{&quot;id&quot;:3740,&quot;title&quot;:&quot; aviation news&quot;,&quot;description&quot;:&quot; aviation news&quot;,&quot;url&quot;:&quot;-aviation-news&quot;,&quot;created_at&quot;:&quot;2022-08-22 09:32:05&quot;,&quot;updated_at&quot;:&quot;2022-08-22 09:32:05&quot;,&quot;status&quot;:0}],&quot;iswp&quot;:false,&quot;clicked&quot;:false,&quot;slug&quot;:&quot;&quot;,&quot;gpluspub&quot;:&quot;https:\/\/plus.google.com\/u\/0\/+Travelwires\/&quot;,&quot;twitter&quot;:&quot;16804564&quot;,&quot;gplusauthor&quot;:&quot;https:\/\/plus.google.com\/105122849492058912360&quot;,&quot;fbpub&quot;:&quot;https:\/\/www.facebook.com\/travelwires&quot;,&quot;googlenews&quot;:{&quot;sitename&quot;:&quot;Travel Wires&quot;,&quot;language&quot;:&quot;en&quot;,&quot;genres&quot;:[&quot;Blog&quot;]}}">
                <div class="row tw-art-details-wrapper" id="tw-art-details-wrapper">
    <div class="col-sm-12">
        <div id="tw-art-details-hero-back" class="tw-art-details-hero-back">
                            <img src="/assets/images/storage/full/eKJPh4pfjebyx9HPu7eq_full.jpeg" alt="">
                    </div>
    </div>
</div>
<div class="container">
    <div class="row">
        <div class="col-sm-12">
            <div id="tw-art-details-content-inner" class="tw-art-details-content-inner">
                <div class="row">
                    <div class="col-sm-8">
                        <section id="primary">
                            <article id="post-1405">
                                <header>
                                    <h1>Boeing representatives expected to visit Canada</h1>
                                    <div class="row">
                                        <div class="col-xs-8">
                                            <span class="tw-twocol-catname"><i class="fa fa-external-link-square"></i>News</span><br>
                                        </div>
                                        <div class="col-xs-4 text-right">
                                            <i ng-click="favClick()" id="fav_{{art.artid}}" class="fa fa-heart fa-2x tw-fav-icon {{art.clicked ? 'clicked' : ''}}"></i>
                                        </div>
                                    </div>
                                    <div class="row">
                                        <div class="col-xs-8">
                                            <p class="tw-twocol-tags">
                                                                                                                                                             <a style="text-decoration:none;" href="/travelnews/-negotiations">
                                                            <span class='label label-default tw-tag-label'> negotiations</span>
                                                        </a>
                                                                                                             <a style="text-decoration:none;" href="/travelnews/-investment">
                                                            <span class='label label-default tw-tag-label'> investment</span>
                                                        </a>
                                                                                                             <a style="text-decoration:none;" href="/travelnews/boeing-aircraft">
                                                            <span class='label label-default tw-tag-label'>Boeing Aircraft</span>
                                                        </a>
                                                                                                             <a style="text-decoration:none;" href="/travelnews/-london-visit">
                                                            <span class='label label-default tw-tag-label'> London visit</span>
                                                        </a>
                                                                                                             <a style="text-decoration:none;" href="/travelnews/-green-biofuel">
                                                            <span class='label label-default tw-tag-label'> green biofuel</span>
                                                        </a>
                                                                                                             <a style="text-decoration:none;" href="/travelnews/-aviation-news">
                                                            <span class='label label-default tw-tag-label'> aviation news</span>
                                                        </a>
                                                                                                                                                </p>
                                        </div>
                                        <div class="col-xs-4 text-right tw-art-details-author-meta">
                                            <p>
                                                <span>By Jake Adams</span> | <span>2022-08-22 09:32:05</span>
                                            </p>
                                        </div>
                                    </div>
                                </header>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <img id="fullartimg" class="img-responsive" src="/assets/images/storage/full/eKJPh4pfjebyx9HPu7eq_full.jpeg" alt="" title="" style="min-width:100%;">
                                    </div>
                                </div>
                                <div class="tw-spacer"></div>
                                <div class="row">
                                    <div class="col-sm-12" id="fullartintro">
                                        <p>Boeing Aircraft officials will travel to London, Ontario this week to negotiate potential strategic investment.</p>                                    </div>
                                </div>
                                <div class="tw-ad-leader-container">
                                    <a href="https://www.travelwires.com/ads/kiwi" target="_blank">
<img src="https://www.travelwires.com/ads/kiwi/tw_kiwi_728-90-01.png">
</a>                                </div>
                                <div class="row">
                                    <div class="col-sm-12" id="fullartwrap">
                                        <p>The business meetings are expected to be attended by mayors, aviation industry officials as well as suppliers, in three days of discussions about potential strategic investment by the giant Boeing Aircraft group.</p>
<blockquote>
<p>&ldquo;We&rsquo;re definitely very excited to get any time with the executive leadership at Boeing. It is a relationship that has been in development for a few years&rdquo;, declared the CEO of London International Airport in Canada, Scott McFadzean.</p>
</blockquote>
<p>The expected investment by the aircraft manufacturer can also be the beginning of a successful collaboration with local parts suppliers. In addition, the city of London in Canada could become an important cargo aviation hub.</p>
<blockquote>
<p>&ldquo;Any of those big major original equipment manufacturers, they have large supply chain networks and if you can get business from them, with them will come a whole supply chain base. [&hellip;] I think there is going to be tremendous opportunity to grow the cargo business in the coming years,&rdquo; added McFadzeen.</p>
</blockquote>
<p>Moreover, during the collaboration, the Fanshawe College and the Western University aviation schools, as well as biofuel industry in Sarnia will be granted special attention. The meetings will also focus on finding new ways to promote green aviation, a common goal for both Boeing and the authorities in Canada.</p>
<p>&nbsp;</p>
<p>Source: london.ctvnews.ca</p>                                                                            </div>
                                </div>
                            </article>
                        </section>
                    </div>
                    <div class="col-sm-4 text-center">
                        <div class="row">
                            <div class="col-sm-12">
                                <a href="https://www.travelwires.com/ads/kiwi/300x250.php" target="_blank">
<img src="https://www.travelwires.com/ads/kiwi/tw_kiwi_300-250-02.png">
</a>                            </div>
                        </div>
                        <div class="row">
                            <div class="col-sm-12">
                                <h3 class="latestsectiontitle"><i class="fa fa-link"></i>Latest Articles</h3>
                                
                                                                                                            <div class="row">
                                            <div class="col-sm-12">
                                                <a href="/ryanair-to-organise-two-recruitment-events-in-maribor">
                                                    <img class="sidebarimg" src="/assets/images/storage/half/H97wP7uYA4rGPRJRrNCh_half.jpeg" alt="Ryanair to organise two recruitment events in Maribor">
                                                </a>
                                            </div>
                                            <div class="sidebarbox">
                                                <a href="/ryanair-to-organise-two-recruitment-events-in-maribor">
                                                    <h6 class="col-sm-12">Ryanair to organise two recruitment events in Maribor</h6>
                                                </a>
                                            </div>
                                        </div>
                                                                            <div class="row">
                                            <div class="col-sm-12">
                                                <a href="/tanzania-reports-considerable-foreign-tourists-arrival-increase">
                                                    <img class="sidebarimg" src="/assets/images/storage/half/NNPhESw2xJKqxFyVYqIr_half.jpeg" alt="Tanzania reports considerable foreign tourists arrival increase">
                                                </a>
                                            </div>
                                            <div class="sidebarbox">
                                                <a href="/tanzania-reports-considerable-foreign-tourists-arrival-increase">
                                                    <h6 class="col-sm-12">Tanzania reports considerable foreign tourists arrival increase</h6>
                                                </a>
                                            </div>
                                        </div>
                                                                            <div class="row">
                                            <div class="col-sm-12">
                                                <a href="/four-seasons-hotels-and-resorts-to-expand-in-egypt">
                                                    <img class="sidebarimg" src="/assets/images/storage/half/sn5nKqBm88itEHkkPv2C_half.jpeg" alt="Four Seasons Hotels and Resorts to expand in Egypt">
                                                </a>
                                            </div>
                                            <div class="sidebarbox">
                                                <a href="/four-seasons-hotels-and-resorts-to-expand-in-egypt">
                                                    <h6 class="col-sm-12">Four Seasons Hotels and Resorts to expand in Egypt</h6>
                                                </a>
                                            </div>
                                        </div>
                                                                            <div class="row">
                                            <div class="col-sm-12">
                                                <a href="/first-african-american-woman-pilot-honoured-in-american-airlines-flight">
                                                    <img class="sidebarimg" src="/assets/images/storage/half/eW9wlZwEDSuTAaR9sS9M_half.jpeg" alt="First African-American woman pilot honoured in American Airlines flight">
                                                </a>
                                            </div>
                                            <div class="sidebarbox">
                                                <a href="/first-african-american-woman-pilot-honoured-in-american-airlines-flight">
                                                    <h6 class="col-sm-12">First African-American woman pilot honoured in American Airlines flight</h6>
                                                </a>
                                            </div>
                                        </div>
                                                                                                </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>            </div>

        
        <div id="tw-page-content-wrapper3" class="page-content tw-content-area">
            <div class="container tw-fourcol-container" ng-controller="2colscats">
    <ng-include src="'https://www.travelwires.com/assets/js/templates/2colscats.html'" ng-init="getCategories()"></ng-include>
</div>
        </div>

        <div id="tw-page-content-wrapper4" class="page-content tw-content-area tw-cta-large-banner">
            <img class="img-responsive" src="/assets/images/storage/full/x0tcYj5kBMDa6PQ15yc0_full.jpeg" alt="" style="min-width:100%">

<div class="tw-absolute-container">
    <div class="row" style="max-width: 100%;">
        <div class="col-sm-6 col-sm-offset-3 text-center">
            <h4>Achieving excellence in connecting travel and business</h4>
            <p class="tw-largebanner-text">
                TravelWires delivers immediate press release distribution services and travel industry news exposure to a global on-line audience network. Featuring special events and destinations, our website covers updates on the tourism sector news, consumer information, as well as releases about company performance and latest products on the market.
            </p>
            <a class="btn btn-success tw-largebanner-submit" href="#" data-toggle="modal" data-target="#tw-loginmodal"><i class="fa fa-play"></i> Submit Press Release</a>
        </div>
    </div>
</div>
        </div>

        <!-- <div id="tw-page-content-wrapper5" class="page-content tw-content-area tw-featuredin forcewhite">
                    </div> -->

        <div id="tw-page-content-wrapper6" class="page-content tw-content-area tw-footer">
            <div class="container-fluid tw-dark-grayalt tw-footer">
    <div class="row">
        <div class="col-sm-12">
            <div class="container tw-footer-inner">
                <div class="row">
                    <div class="col-sm-2">

                        <div class="btn-group">
                          <button type="button" class="btn btn-default dropdown-toggle tw-footer-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            Language <i class="fa fa-chevron-down"></i>
                          </button>
                          <ul class="dropdown-menu">
                            <li><a href="#">English</a></li>
                          </ul>
                        </div>

                        <img src="/assets/images/paypalbanner.png" alt="We take all kinds of payments" class="img-responsive">
                    </div>
                    <div class="col-sm-2">
                        <p class="tw-footer-headings">Company</p>
                        <ul class="tw-footer-links">
                            <li><a href="/about-us">About Us</a></li>
                            <li><a href="/cookies">Cookies</a></li>
                            <li><a href="/disclaimer">Disclaimer</a></li>
                            <li><a href="/faq">FAQ</a></li>
                            <li><a href="/editorial-guidelines-and-policies">Policies</a></li>
                        </ul>
                    </div>
                    <div class="col-sm-2">
                        <p class="tw-footer-headings">Most Read Topics</p>
                        <ul class="tw-footer-links">
                            <li><a href="https://www.travelwires.com/travelnews/-news"> news</a></li><li><a href="https://www.travelwires.com/travelnews/travel">Travel</a></li><li><a href="https://www.travelwires.com/travelnews/-travel"> travel</a></li><li><a href="https://www.travelwires.com/travelnews/tourism">Tourism</a></li><li><a href="https://www.travelwires.com/travelnews/europe">Europe</a></li>                        </ul>
                    </div>
                    <div class="col-sm-2">
                        <p class="tw-footer-headings">Services</p>
                        <ul class="tw-footer-links">
                            <li><a href="/advertise-with-us">Advertise With Us</a></li>
                            <li><a href="/pr-packages">PR Packages</a></li>
                            <li><a href="#" data-toggle="modal" data-target="#tw-loginmodal">Submit Your PR</a></li>
                        </ul>
                    </div>
                    <div class="col-sm-2">
                        <p class="tw-footer-headings">Contact Us</p>
                        <ul class="tw-footer-links forcewhitecolor">
                            <li>155 Piata Victoriei</li>
                            <li>Bucharest, Romania</li>
                            <li>office@travelwires.com</li>
                        </ul>
                        <ul class="tw-footer-links forcewhitecolor">
                            <li>Mon-Fri: 9:00-18:00 EET</li>
                            <li>Eastern European Time</li>
                        </ul>
                    </div>
                    <div class="col-sm-2">
                        <p class="tw-footer-headings">Social</p>
                        <div class="tw-footer-social">
                            <a href="https://www.facebook.com/TravelWires" target="_blank"><i class="fa fa-facebook-square"></i></a>
                            <a href="https://twitter.com/TravelWires" target="_blank"><i class="fa fa-twitter-square"></i></a>
                            <a href="#" target="_blank"><i class="fa fa-pinterest-square"></i></a><br>
                            <a href="https://plus.google.com/b/105574411873906905889/" target="_blank"><i class="fa fa-google-plus-square"></i></a>
                            <a href="#" target="_blank"><i class="fa fa-instagram"></i></a>
                            <a href="#" target="_blank"><i class="fa fa-youtube-square"></i></a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-sm-12 tw-footer-end">
            <div class="conatiner">
                <div class="row">
                    <div class="col-sm-9 col-sm-offset-2"><h3 class="text-center">TRAVEL <strong>WIRES</strong></h3></div>
                </div>

                <div class="row">
                    <div class="col-sm-9 col-sm-offset-2"><h6 class="text-center"><span>DAILY TRAVEL NEWS AND PRESS RELEASES</span></h6></div>
                </div>

                <div class="row">
                    <div class="col-sm-9 col-sm-offset-2 text-center"><span class="tw-footer-end-copyright">&copy;2022 TRAVEL WIRES</span></div>
                </div>

            </div>
        </div>
    </div>
</div>        </div>

        <div id="tw-page-content-wrapper7" class="page-content tw-content-area tw-login-modal-wrapper" ng-controller="login">
            <ng-include src="'https://www.travelwires.com/assets/js/templates/loginmodal.html'" onload="loadDashboard()"></ng-include>
        </div>

    </div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
        <script src="https://www.travelwires.com/assets/src/bootstrap-sass-3.3.5/assets/javascripts/bootstrap.min.js"></script>
        <script src="https://www.travelwires.com/assets/js/jquery.mobile.swipe.js"></script>

        <script src="https://www.travelwires.com/assets/js/tinymce.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/Chart.js/1.0.2/Chart.min.js"></script>

        
        <script src="//ajax.googleapis.com/ajax/libs/angularjs/1.3.15/angular.min.js"></script>
        <script src="https://www.travelwires.com/assets/js/angular.tinymce.js"></script>
        <script src="https://www.travelwires.com/assets/js/angular-chart.min.js"></script>
        <script src="https://www.travelwires.com/assets/js/admin.script.js?2e9d629"></script>
        <script src="https://www.travelwires.com/assets/js/script.dev.js?2e9d629"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69932841-1', 'auto');
  ga('send', 'pageview');

</script>

    </body>
</html>